Saved profile doesn't restore settings

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
Vipera
Posts: 3
Joined: Wed Aug 14, 2019 8:32 pm

Saved profile doesn't restore settings

Post by Vipera » Wed Aug 14, 2019 8:45 pm

I use Craft Director Studio v19.1.4 in 3ds Max 2018 on Windows 10. I am having a problem with the restoring saved profile. I have created a tank rig with extra wheels. I adjusted Input Property Parameters in CrawlerExt tool. Then I created a new profile for this tank rig and saved whole rig as a template under main menu->save selected. Now, when I try to create saved rig using Main menu->Create Template->(my template), template of CrawlerExt with all extra wheels creates fine but Input Property Parameters in CrawlerExt tool have different values. I have to go to profile settings, change to another profile and then change back to my saved tank profile to restore right parameters.
Why cannot I save exact Input Property Parameters into CrawlerExt tool as a template?

Patrik Martin
Partner
Posts: 318
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Saved profile doesn't restore settings

Post by Patrik Martin » Sun Aug 18, 2019 10:09 pm

Vipera wrote:
Wed Aug 14, 2019 8:45 pm
I use Craft Director Studio v19.1.4 in 3ds Max 2018 on Windows 10. I am having a problem with the restoring saved profile. I have created a tank rig with extra wheels. I adjusted Input Property Parameters in CrawlerExt tool. Then I created a new profile for this tank rig and saved whole rig as a template under main menu->save selected. Now, when I try to create saved rig using Main menu->Create Template->(my template), template of CrawlerExt with all extra wheels creates fine but Input Property Parameters in CrawlerExt tool have different values. I have to go to profile settings, change to another profile and then change back to my saved tank profile to restore right parameters.
Why cannot I save exact Input Property Parameters into CrawlerExt tool as a template?
Hi Vipera and welcome to the forum.

This sounds like a bug. I will forward this info to the development team, thank you for posting.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Vipera
Posts: 3
Joined: Wed Aug 14, 2019 8:32 pm

Re: Saved profile doesn't restore settings

Post by Vipera » Tue Aug 20, 2019 2:50 am

Hi Patrick. Is there a way to get tech support ASAP?

Patrik Martin
Partner
Posts: 318
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Saved profile doesn't restore settings

Post by Patrik Martin » Tue Aug 20, 2019 9:37 pm

Yes, see https://craftanimations.com/contact-us/. In general we are able to help you right away between 9am and 3pm CEST (09:00-15:00). We can also book a time outside these times if it suits you better.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Patrik Martin
Partner
Posts: 318
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Saved profile doesnt restore settings

Post by Patrik Martin » Mon Oct 14, 2019 10:22 am

Emilemarve wrote:
Sun Oct 13, 2019 1:46 pm
I have flashed the new Firmware to my GF MkII MCG Pro.
Can I now load my old profile and Set it into the stick?

Is the calibration settings saved in a Profile/Config? So if I load an previous profile does it load an older calibration???
This is slightly hard for us to know. I would say that if the developer of the input device does it correct and leave the button mappings as before it should not change any behavior in CDS for you.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests