Crashing on Softimage 2012 sp1

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
Simonv
Posts: 12
Joined: Thu May 05, 2011 7:13 pm

Crashing on Softimage 2012 sp1

Post by Simonv » Mon Oct 31, 2011 11:00 pm

The latest version of 4 wheeler extended is crashing almost 90% of the time in XSI 2012 sp1and sap after recording an animation. It's pretty tough to tell what's causing it at this point. I'm glad I tried a new demo because we were just about to buy a license :-/

Any tips? It's strange because Soft doesn't immediately crash, it takes a few seconds after I stop recording.

Simonv
Posts: 12
Joined: Thu May 05, 2011 7:13 pm

Re: Crashing on Softimage 2012 sp1

Post by Simonv » Tue Nov 01, 2011 7:20 pm

After more testing it appears that with a totally fresh CDS scene with nothing but the rig it crashes less frequently, probably about 20% of the time but I can still reprodice a crash simply by recording driving animation.

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Crashing on Softimage 2012 sp1

Post by Patrik Martin » Wed Nov 02, 2011 12:36 pm

Hi Simonv,

We will have a look at it and see if we get the same result.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Simonv
Posts: 12
Joined: Thu May 05, 2011 7:13 pm

Re: Crashing on Softimage 2012 sp1

Post by Simonv » Wed Nov 02, 2011 7:39 pm

Patrik Martin wrote:Hi Simonv,

We will have a look at it and see if we get the same result.
Thanks Patrick. I'm going to try it on another machine just to make sure it's not a localized hardware or software issue.

I need to get this sorted before I can buy a license :-)

Simonv
Posts: 12
Joined: Thu May 05, 2011 7:13 pm

Re: Crashing on Softimage 2012 sp1

Post by Simonv » Wed Nov 02, 2011 7:52 pm

Tried it on another animators box and it still crashes. This time it happened why we scrubbed the timeline. Really hard to tell if this is a Soft issue or a CDS issue.

Simonv
Posts: 12
Joined: Thu May 05, 2011 7:13 pm

Re: Crashing on Softimage 2012 sp1

Post by Simonv » Thu Nov 03, 2011 6:57 pm

Woah baby I'm pretty sure I found the issue. CDS does NOT like a second display being active on my system. I disabled my second monitor and haven't had a crash yet.

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Crashing on Softimage 2012 sp1

Post by Patrik Martin » Mon Nov 07, 2011 8:38 am

Simonv wrote:Woah baby I'm pretty sure I found the issue. CDS does NOT like a second display being active on my system. I disabled my second monitor and haven't had a crash yet.
I did this test with two monitors and Softimage and did not have any problems running them. The second machine you run CDS on does it have the same setup as the computer you are running on or does it have a different setup? My concern is that this is a graphics card issue.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 6 guests