4Wheel extended rolling motion

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
wellander
Posts: 10
Joined: Fri May 16, 2008 5:58 pm

4Wheel extended rolling motion

Post by wellander » Thu Jun 02, 2011 12:43 am

I have been using 4wheel extended today and I ran into a problem with the simulation. I was driving a "truck" on a nascar track and I got this rolling motion from front to back that grew in amplitude as I went through the turn and that decreased as the rig went "straight".
My guess was that it was a suspension related issue but Then as I changed the settings and hit "resimulate" the car went on for some hundred frames only to suddenly go flying into space. (I don't have fast raycast checked)

The track is created as a lofted shape in Max. It looks flat and clean but when I look at a preview the texture looks wavy and the bouncing of the trucks seem to be in sync with the texture. All in all the mesh is pretty low res as can be expected from a road. If you have turns and banks on a road does it have to be high res? How hi res?

Any idea why the resimulate gives me really bad results?

All made in Max2011 #64 Win7

I can mail you a quicktime showing the result.

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: 4Wheel extended rolling motion

Post by Patrik Martin » Tue Jun 07, 2011 12:09 pm

Hi Wellander,

I have never heard of this type of problem. Please send your movie and scene to support[at]craftanimations.com so that we can have a look at the scene.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests