max 2010 to 2011 problem (craft plugin)

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
marineuac
Posts: 1
Joined: Sun Apr 24, 2011 2:32 am

max 2010 to 2011 problem (craft plugin)

Post by marineuac » Sun Apr 24, 2011 2:47 am

I had been using max2010 for a long time now and ever since i upgraded my machine to windows 7 i have to use max 2011. (2010 has so many problems with win7)
My problem is scenes that i made in max2010 with craft 4x4 and a couple of cameras crash the moment they are opened in 2011. I removed and disabled every plugin and i know for a fact its the craft plugin causing this problem.

To fix this i just unplugged all the objects in the craft UI in 2010 then i was able to open the scene just fine in 2011. I opened these scenes because they are ready for render and nothing in them needs editing. I just need them to open up so i can que up tasks in backburner. So its not a huge problem for me in general... might be huge problem for others. I know for a fact i wont be able to edit anything "craft" now that the objects have been unplugged.

My copy of 2010 works fine but its very unstable with win7, craft works fine in 2011 if i make vehicles from scratch. Is there a way to fix opening 2010 craft scenes in 2011?

User avatar
Micael Belin
CTO
Posts: 168
Joined: Thu Apr 03, 2008 9:39 am
Location: Gothenburg, Sweden
Contact:

Re: max 2010 to 2011 problem (craft plugin)

Post by Micael Belin » Fri Apr 29, 2011 12:18 pm

Hi Marineuac,

Would it be possible for you to send us a scene which crashes on max 2011? If so, i'll give you some upload instructions. That way i'll be able to see exactly what goes wrong.

Thank you for reporting this!
micael.fredriksson@craftanimations.com
http://www.craftanimations.com

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests