Losing Craft Cameras

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Forum rules
We only allow posts that
  • Is in English
  • Is related to our tools and the programs they support.

If these rules are not met you are most likely going to be banned.

Please Note:
  • New users will have their posts reviewed before being publicly available for other to see.
Post Reply
Posts: 2
Joined: Fri Mar 04, 2011 2:51 pm

Losing Craft Cameras

Post by footy_at_ubisoft » Wed Mar 09, 2011 11:23 pm

I'm embarking on my second game project with Craft Studio Director. This problem also occured on my last project. You could open up a scene you previously worked on, and your craft camera window would not have any of your cameras. Thus.. any future revisions would require parenting. This is a pain in my butt.. as it adds extra complexity to camera names.. and I already have enough trouble tracking cameras for scenes.

On my new project, I managed to crash my Maya project. I am using autosave, so I went back and opened up the last incremental save.
NO craft camera connections in the craft window.
I tried double clicking Maya binary, I tried opening Maya, dragging it in.. I tried opening it from the Maya file menu.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests