maya viewport not updating

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
astovesand
Posts: 3
Joined: Mon Jan 24, 2011 8:25 pm

maya viewport not updating

Post by astovesand » Mon Jan 24, 2011 8:30 pm

Hello all,

I am rather new to craft(used it on one previous project) and am having problems when I start to record in maya.

My viewport, whatever view I am in at the time, (persp, top, side, etc) will freeze up once I try to record...I have used craft and it worked fine in the past, but now maya wont allow me to see the animation in real time when I record.

Not sure if this is a performance issue, I am running an Nvidia Quadro FX 5600 and 16 gb ram.

thanks for your help,

astovesand
Posts: 3
Joined: Mon Jan 24, 2011 8:25 pm

Re: maya viewport not updating

Post by astovesand » Mon Jan 24, 2011 11:10 pm

I discovered that it works when I press spacebar and go into the 4 viewports mode...

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: maya viewport not updating

Post by Patrik Martin » Tue Jan 25, 2011 9:05 am

Ok great if it works. Probably a performance setting in Maya.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

astovesand
Posts: 3
Joined: Mon Jan 24, 2011 8:25 pm

Re: maya viewport not updating

Post by astovesand » Thu Jan 27, 2011 1:06 am

thanks for the reply Patrik....

still unable to record with craft in looking through only one viewport, again though, if I have all 4 viewports up, I can record and watch it realtime....

thanks for your help

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests