Steering wheel scale reset

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
notvacme
Posts: 2
Joined: Wed Jan 19, 2011 9:11 am

Steering wheel scale reset

Post by notvacme » Wed Jan 19, 2011 9:15 am

Why does this happen?
http://www.youtube.com/watch?v=cgkAbi3gCI8

I position the wheel scale the wheel and it resets for some reason. I tried unlinking both high and low poly mesh reseting position and scale, then relinking and it still bugs out! If i try to fix it after i recorded something the instant i move time slider it bugs. I have tried converting the controller to default, deleting all the keyframes, then fix its scale and position, convert controller back and it still bugs out after i record!

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Steering wheel scale reset

Post by Patrik Martin » Wed Jan 19, 2011 9:57 am

Did you scale the wheel from start or does it just scale itself? I would suggest that you don't scale the wheel at all and just make sure its in the center of the high-poly wheel.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

notvacme
Posts: 2
Joined: Wed Jan 19, 2011 9:11 am

Re: Steering wheel scale reset

Post by notvacme » Mon Jan 24, 2011 5:12 pm

Sorry for late response

the scaling and default position would change after frame, i could not figure it out so i just re-skinned (rigged??) my vehicle works perfect now! I guess at some point i recorded then rescaled the steering wheel mesh bugged everything up.

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Steering wheel scale reset

Post by Patrik Martin » Tue Jan 25, 2011 9:02 am

notvacme wrote:Sorry for late response

the scaling and default position would change after frame, i could not figure it out so i just re-skinned (rigged??) my vehicle works perfect now! I guess at some point i recorded then rescaled the steering wheel mesh bugged everything up.
If this happens again try the re-initialize button from the configure window for the 4-Wheeler Extended.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests