Craft Director Studio 10.1.2. x64 flying car

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
naik
Posts: 2
Joined: Fri Apr 30, 2010 10:01 am

Craft Director Studio 10.1.2. x64 flying car

Post by naik » Fri Apr 30, 2010 10:04 am

Hi guys,

im totally new to this plugin and right now im trying out several things.

I would like to create a plane, plug a noise modifier to it in order
to use that as my ground.

After creating a 4wheeler i connect the 4wheeler_gravity_helper to my ground plane.
After pressing record, my car starts to fly around.

Is that a known bug?

Your help is greatly appreciated.

cheers

NAIK

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Craft Director Studio 10.1.2. x64 flying car

Post by Patrik Martin » Tue May 04, 2010 10:40 am

naik wrote:Hi guys,

im totally new to this plugin and right now im trying out several things.

I would like to create a plane, plug a noise modifier to it in order
to use that as my ground.

After creating a 4wheeler i connect the 4wheeler_gravity_helper to my ground plane.
After pressing record, my car starts to fly around.

Is that a known bug?

Your help is greatly appreciated.

cheers

NAIK
I believe that the solution for your problem is that you need to go to the "Ray Cast Parameters" in the parameters for the Craft 4-Wheeler Extended and turn off the "Use Fast Ray Cast".
If it then is slow, lower the value of "Ray Multiplier" as well.

Did this work for you?
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

naik
Posts: 2
Joined: Fri Apr 30, 2010 10:01 am

Re: Craft Director Studio 10.1.2. x64 flying car

Post by naik » Tue May 04, 2010 10:44 am

No
After that when i press record the car doesnt move anymore.
But when i check the "Store Ground Mesh Data" its working.

Is that the right workflow for that problem?

cheers

NAIK


EDIT !!!

Okay its working without checking the Store Ground Mesh Data.
But i have to set the Ray Mutliplier to 1.
And even so, its reeeally slow

Patrik Martin
Partner
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: Craft Director Studio 10.1.2. x64 flying car

Post by Patrik Martin » Tue May 04, 2010 11:40 am

Depending on how much polygons you have in the scene it will be faster/slower. If you have a big heavy ground a good thing can be to cut/copy the part on witch you are actually driving on and hide the other parts. Also hide the high-poly of the car or any other things in the scene, that slows down the real-time as well.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

hyzf
Posts: 7
Joined: Thu Jun 03, 2010 9:18 am

Re: Craft Director Studio 10.1.2. x64 flying car

Post by hyzf » Sat Jun 05, 2010 11:39 pm

Maybe you can do this:change 'Customize\Units Stup...\System Unit Setup\System Unit Setup\1Unit=1.0 Inches' in 3ds max.

tweenish
Posts: 6
Joined: Wed Jun 22, 2011 7:22 pm

Re: Craft Director Studio 10.1.2. x64 flying car

Post by tweenish » Fri Jun 24, 2011 8:19 pm

hyzf,

Based on the testing I have run this morning you are on the right track...I will post up an image of where this is getting me once I feel better about it.

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests