shaking trailer

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
dv2000
Posts: 70
Joined: Mon Aug 13, 2018 8:09 pm

shaking trailer

Post by dv2000 » Tue Sep 24, 2019 12:14 am

Why when we add a trailer and enable suspension it shakes a lot.
here is the link to the video through we transfer https://we.tl/t-dFEn8RRd0y

thanks

dv2000
Posts: 70
Joined: Mon Aug 13, 2018 8:09 pm

Re: shaking trailer

Post by dv2000 » Tue Sep 24, 2019 12:55 am

it looks like when you choose preset setting for the trailer like truck that's when it happens

Patrik Martin
Partner
Posts: 322
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden
Contact:

Re: shaking trailer

Post by Patrik Martin » Tue Sep 24, 2019 10:43 am

dv2000 wrote:
Tue Sep 24, 2019 12:55 am
it looks like when you choose preset setting for the trailer like truck that's when it happens
If you change the Mass Multiplyer to 3 it should get back to normal again.

The preset seems to not be functioning correctly. I would believe that one if the settings in the preset is not populating correctly or was set up incorrectly. I would guess that the Mass Multiplier is the error as this preset is intended for heavy trailers, thus the suggestion to raise that value.

Please note that you might need to make a recording two times as it somewhat remembers its previous animation a bit.
Partner
http://www.craftanimations.com
patrik.martin-at-craftanimations.com

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests