MultiState Cam inputs not working

Got questions, comments and/or feedback regarding Craft Director Studio? Post them here.
Post Reply
Posts: 1
Joined: Sat Dec 31, 2011 2:21 am

MultiState Cam inputs not working

Post by Johnny » Sat Dec 31, 2011 2:35 am

I was wondering if I could get some help using the MultiState Camera tool; I've set it up and parented the cage mesh to the object I want record. When I press record, none of the inputs are working, so I can't switch the camera. I've tried creating my own keyboard inputs as well as using the defaults and tried a number of different keys but to no avail. Does anyone know what's going wrong?


Patrik Martin
Posts: 321
Joined: Mon Feb 25, 2008 1:07 pm
Location: Gothenburg, Sweden

Re: MultiState Cam inputs not working

Post by Patrik Martin » Mon Jan 02, 2012 1:27 pm

So you have in the input settings changed the inputs to your own keyboard buttons?
Do you have the CDS window active while recording? Does pressing the keybord generate in making shortcuts in the 3d program?

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests