Search found 285 matches

by Patrik Martin
Sun Aug 18, 2019 10:09 pm
Forum: Support
Topic: Saved profile doesn't restore settings
Replies: 2
Views: 40

Re: Saved profile doesn't restore settings

I use Craft Director Studio v19.1.4 in 3ds Max 2018 on Windows 10. I am having a problem with the restoring saved profile. I have created a tank rig with extra wheels. I adjusted Input Property Parameters in CrawlerExt tool. Then I created a new profile for this tank rig and saved whole rig as a te...
by Patrik Martin
Sun Aug 11, 2019 10:27 pm
Forum: Support
Topic: how can i stop the car from bouncing in animations? (3ds max)
Replies: 6
Views: 89

Re: how can i stop the car from bouncing in animations? (3ds max)

As in , how do I place the model and the 4WheelerEXT together at the 0 point of the Z-axis so that this doesn't happen? I would say that it will always make a small "jump" the first few frames to settle in. If you like it to be not moving at the 0 frame you can start the animation a few frames befo...
by Patrik Martin
Wed Aug 07, 2019 11:29 pm
Forum: Support
Topic: how can i stop the car from bouncing in animations? (3ds max)
Replies: 6
Views: 89

Re: how can i stop the car from bouncing in animations? (3ds max)

Ok, I have now been able to look at the scene and know what the issue is. You have by accident placed the 4WheelerExt slightly below the 0 point of the Z-axis. All tools that use a ground to run on (4Wheeler, 4WheelerExt, 2WheelerExt, CrawlerExt, Trailer) use the 0 point of the Z-axis as the default...
by Patrik Martin
Mon Aug 05, 2019 10:40 pm
Forum: Support
Topic: how can i stop the car from bouncing in animations? (3ds max)
Replies: 6
Views: 89

Re: how can i stop the car from bouncing in animations? (3ds max)

Hi, Welcome to the forum! Have you perhaps scaled the 4-Wheeler very much? This can be something that can make the 4-Wheeler behave strange. Make sure that you have the correct measurements of the scene and model. It's a bit hard to judge what is happening based on just the images. Can you send us t...
by Patrik Martin
Wed Jul 10, 2019 8:08 pm
Forum: Support
Topic: Can't "Rerecord" over recorded frame ranges.
Replies: 3
Views: 236

Re: Can't "Rerecord" over recorded frame ranges.

Chris wrote:
Mon Jul 08, 2019 7:56 pm
On a side note, is there any option to only delete existing keys on frames that are being recorded?
You can just select keys and delete them as if they were created manually.


Latest Linux version has been sent via email.
by Patrik Martin
Wed Jul 03, 2019 10:56 am
Forum: Support
Topic: Can't "Rerecord" over recorded frame ranges.
Replies: 3
Views: 236

Re: Can't "Rerecord" over recorded frame ranges.

Hi Chris,

Does this happen every time? Are you using different tools and the same thing happens?

I have sent you an email with the Linux instructions for Maya 2019.
by Patrik Martin
Mon Jun 17, 2019 11:39 pm
Forum: Support
Topic: Clone as instance
Replies: 1
Views: 209

Re: Clone as instance

I like the suggestion. Thank you.
by Patrik Martin
Sat May 25, 2019 11:11 am
Forum: Support
Topic: stable car on curvy road
Replies: 3
Views: 353

Re: stable car on curvy road

It is just above the "Record" button in the main window of Craft Director Studio.
by Patrik Martin
Wed May 22, 2019 9:36 am
Forum: Support
Topic: Flying car
Replies: 3
Views: 520

Re: Flying car

There is a tutorial on the tool that you can find here: https://www.youtube.com/watch?v=Ko1NhHCRnzc
by Patrik Martin
Wed May 22, 2019 8:37 am
Forum: Support
Topic: stable car on curvy road
Replies: 3
Views: 353

Re: stable car on curvy road

We will look further in to this issue but do you experience the same issue if you use slow motion factor to slow down the recording?
by Patrik Martin
Wed May 22, 2019 8:32 am
Forum: Support
Topic: All 4WheelerExt lost connection to Craft Director
Replies: 5
Views: 433

Re: All 4WheelerExt lost connection to Craft Director

Hi ThommySchuster,

Do you load the plugin automatically on start of Maya or do you do it manually?
by Patrik Martin
Thu May 09, 2019 9:51 pm
Forum: Support
Topic: Problems with activation
Replies: 9
Views: 623

Re: Problems with activation

Hum.. odd.

Should not be the bandwidth at all. I will asked a colleague to join this conversation and see if he has any ideas why this might be.
by Patrik Martin
Wed May 08, 2019 11:26 am
Forum: Support
Topic: Problems with activation
Replies: 9
Views: 623

Re: Problems with activation

When I click on the 4-Wheeler Extended when it's red, or any other tool So this is just a bug that is known. I would just ignore the red indicators for now and concentrate on crash/license manager for now. 'Verify licenses on startup' is checked. When I click on the 4-Wheeler Extended when it's red...
by Patrik Martin
Tue May 07, 2019 9:08 pm
Forum: Support
Topic: Problems with activation
Replies: 9
Views: 623

Re: Problems with activation

Also now I noticed, that even though it says 'Status: Active', the actual tools still have a license error for quite a while (The red square around the tool icon rather than green). Sometimes it also goes back to 'Freeware only' on the Status, then back to Active and so on. I don't know if it matte...
by Patrik Martin
Sun Apr 28, 2019 6:48 pm
Forum: Support
Topic: Flying car
Replies: 3
Views: 520

Re: Flying car

You can use the Gyro tool under utilities to to remove the forward/backward tilt. There is no configuration in the Helicopter to remove this.
by Patrik Martin
Mon Mar 25, 2019 9:37 am
Forum: Support
Topic: Support for Tapatalk
Replies: 1
Views: 567

Re: Support for Tapatalk

Edwardzex wrote:
Sun Mar 24, 2019 11:37 am
Im an avid Tapatalk user, as im almost always on my mobile when on forums... and this site isnt very mobile friendly. Any chance of getting on it?
Thanks
Hi Edwardzex,

Thank you for the suggestion. We will investigate to see how much is required to solve this.

Best Regards,
Patrik
by Patrik Martin
Fri Mar 15, 2019 2:40 pm
Forum: Support
Topic: Max 2019
Replies: 4
Views: 792

Re: Max 2019

Hallo ThHanks looks good, but I allways get an error message when starting Directortool in Max 2019. Unable to bind Core Routines. Craft Director STudio is uable to start. But it starts and works as far as I tested it! Windows 10, 3DS MAx 2019.3 Yes, we have received the same observations from mult...
by Patrik Martin
Wed Mar 13, 2019 10:41 am
Forum: Support
Topic: Constant crashes with configuration dialog on
Replies: 4
Views: 1544

Re: Constant crashes with configuration dialog on

We have now released a new version that are addressing these issues and also added support for 3ds max 2019 and Maya 2019.
by Patrik Martin
Wed Mar 13, 2019 10:28 am
Forum: Support
Topic: Max 2019
Replies: 4
Views: 792

Re: Max 2019

We have now released support for 3ds MAx 2019 and solved the performance issues with 2018. You can find it on the following page.

https://www.craftanimations.com/craft-director-studio/

Best Regards,
Patrik
by Patrik Martin
Fri Mar 08, 2019 4:56 pm
Forum: Support
Topic: Turn around at high speed in one place
Replies: 3
Views: 749

Re: Turn around at high speed in one place

dv2000 wrote:
Fri Mar 08, 2019 4:52 am
Thanks, I will try. Also please make your dummy cars nonrenderable by default or auto hide them during rendering because sometimes we forget to hid them or set all craft bones to nonrenderable. Thanks
Thanks for the suggestion.