Search found 394 matches

by Carl Buhre
Tue Oct 09, 2018 7:01 am
Forum: User-created content
Topic: Car burnout animation
Replies: 4
Views: 90

Re: Car burnout animation

The first video isn't working for me but the second one looked really good. Nice work!
by Carl Buhre
Sun Feb 05, 2017 1:23 pm
Forum: Support
Topic: tire stretch
Replies: 1
Views: 2563

Re: tire stretch

Hello!

How did you connect your model wheels to the Craft wheels? Have you changed the scale of the Craft wheels?
by Carl Buhre
Fri Feb 26, 2010 10:28 am
Forum: Support
Topic: craft suspension
Replies: 21
Views: 16167

Re: craft suspension

Sounds like a scale issue. What 3d application are you working in?
by Carl Buhre
Thu Feb 25, 2010 3:56 pm
Forum: Support
Topic: craft suspension
Replies: 21
Views: 16167

Re: craft suspension

That will be ok, as I mentioned, you can strip (delete) the scene of the confidential data and just leave our tools.
by Carl Buhre
Thu Feb 25, 2010 3:21 pm
Forum: Support
Topic: craft suspension
Replies: 21
Views: 16167

Re: craft suspension

Hi, Thanks for the answer. The issue I have is that I get an offset between the original position and the postion of the car when resting. What I am doing is the following: Load the 4WheelerExt Match the overall size of my car Match the wheels position, when doing this the postion of the wheel rela...
by Carl Buhre
Wed Feb 24, 2010 11:31 am
Forum: Support
Topic: Tutorial: Rigging Craft 4-Wheeler Ext. in CINEMA4D
Replies: 21
Views: 23209

Re: Tutorial: Rigging Craft 4-Wheeler Ext. in CINEMA4D

Sounds great! We're looking forward to it.
by Carl Buhre
Tue Feb 23, 2010 11:05 am
Forum: Support
Topic: craft suspension
Replies: 21
Views: 16167

Re: craft suspension

Hi I manage to get the suspension to work. However, when starting the simulation, the wheel drops at the first frame and the suspension is stretched (the car is not moving). I am trying to get the suspension in rest position to stay as it is. Then get stretch or compress when the car is moving. Any...
by Carl Buhre
Mon Feb 15, 2010 12:12 pm
Forum: Support
Topic: Max 2010, spline speed controller not saving waypoint data.
Replies: 3
Views: 4820

Re: Max 2010, spline speed controller not saving waypoint data.

version 9.3.1 build 1458. It is a very strange issue indeed, i left my computer on overnight for 3 days just so i could keep max open, i have finished my animation now, and edited my waypoints. but the issue still remains.. Try installing 9.4.1 and see if the problem remains. I know 9.4.1 includes ...
by Carl Buhre
Mon Feb 15, 2010 9:57 am
Forum: Support
Topic: A Lot of cars
Replies: 11
Views: 10735

Re: A Lot of cars

I was trying to add in some of the steering noise and was wondering if there is a way to adjust the frequency of the noise so it looks less jerky. Are you using the latest version? Because we updated the Autonomous Mode recently (I believe the update was included in version 9.3.1 or 9.4.1) to work ...
by Carl Buhre
Mon Feb 15, 2010 9:54 am
Forum: Support
Topic: Max 2010, spline speed controller not saving waypoint data.
Replies: 3
Views: 4820

Re: Max 2010, spline speed controller not saving waypoint data.

Hi im wondering if anyone can help me, i am using the spline speed controller, it works great the first time i put it to a scene and i can play with it and edit it as much as i like, i save the max file but when i re-open it i lose the abily to edit the waypoints, i can still see my animation worki...
by Carl Buhre
Thu Feb 11, 2010 11:19 am
Forum: Support
Topic: A Lot of cars
Replies: 11
Views: 10735

Re: A Lot of cars

I was also noticing in a couple of my scenes it would have problems when I had a subdivision modifier on my ground object, such as a Turbosmooth or a Subdivide in Max. When I collapsed them into Editable Poly it worked fine. Strange In order for Craft Director Studio's tools to be able to interact ...
by Carl Buhre
Thu Feb 11, 2010 11:10 am
Forum: Support
Topic: Tutorial: Rigging Craft 4-Wheeler Ext. in CINEMA4D
Replies: 21
Views: 23209

Re: Tutorial: Rigging Craft 4-Wheeler Ext. in CINEMA4D

Hello! I have a problem with Craft 4-Wheeler Ext. in Cinema 4D R11.5 I follow step by step this tutorial but nothing works, car do not move, I tried 100 times but nothing works. Is there a difference between Cinema 4D R11 and Cinema 4D R11.5? Is it possible to get a video tutorial how to rig a car ...
by Carl Buhre
Mon Feb 08, 2010 2:22 pm
Forum: Support
Topic: Huge Camera Dummy Object?
Replies: 1
Views: 3534

Re: Huge Camera Dummy Object?

I'm afraid that's how the cameras of the camera tools are created. It might be changed in the future but since the camera tools was built to work in this scale, they will have to be re-written in order for the scale to be adjusted.
by Carl Buhre
Mon Feb 08, 2010 1:00 pm
Forum: Support
Topic: Luigi's Crawler Tracks Video Tutorial
Replies: 2
Views: 4296

Re: Luigi's Crawler Tracks Video Tutorial

I just checked the video and besides the fact that Luigi sounds like he had some helium before making this video :) I have a question. Is this just a simple, quick way to demonstrate how to set up Crawler Tracks? I ask this because there is no use of the Cog Wheels or Extra Wheel tools. Has the wor...
by Carl Buhre
Mon Feb 08, 2010 9:04 am
Forum: Support
Topic: 8 wheeled APC questions
Replies: 19
Views: 15039

Re: 8 wheeled APC questions

Carl, I finally got back to this and opened the file. Will this only work if the wheels are not turning like in the max file? If you want the wheels to turn I would recommend using Craft CogWheels (with reverse direction check in its config). You can combine it with a 1DRotator which is using the s...
by Carl Buhre
Wed Feb 03, 2010 9:45 am
Forum: Support
Topic: 4 Wheeler Extended - Wheel Problem
Replies: 1
Views: 3887

Re: 4 Wheeler Extended - Wheel Problem

I am currently trying out Craft Director Studio for the first time and have run into a problem with 4 Wheeler Extended. When scaling WheelerExt_01_CarBodyMeshTransform to the size of the high-poly car everything works fine. However, when I start aligning and scaling the wheels individually I run in...
by Carl Buhre
Wed Feb 03, 2010 9:35 am
Forum: Support
Topic: A Lot of cars
Replies: 11
Views: 10735

Re: A Lot of cars

hmm, I thought I needed to record first, then if I made changes to the settings I could resimulate. What would be the difference between the two buttons? Is the record button just for recording the live inputs, when you take control of the rig? Correct. Record is for recording new input data. Resim...
by Carl Buhre
Mon Feb 01, 2010 5:00 pm
Forum: Support
Topic: A Lot of cars
Replies: 11
Views: 10735

Re: A Lot of cars

Yes, that is the best way I have found so far. It seems like about 5 cars at a time is the most you want to do at one time. With 100 cars or so though it gets tedious, and I was wondering if there was an easier method or perhaps I was setting it up wrong. Thanks for your help. Aren't you able to Re...
by Carl Buhre
Mon Feb 01, 2010 8:01 am
Forum: Support
Topic: A Lot of cars
Replies: 11
Views: 10735

Re: A Lot of cars

Hello, I am doing a scene with a large amount of cars in it. The rigs all seem to work properly however when I am ready to record the animation it often locks up. I have tried breaking up the scene into smaller segments with varied results. Sometimes it works sometimes it doesn't. I was wondering i...
by Carl Buhre
Thu Jan 28, 2010 1:03 pm
Forum: Blog posts
Topic: Herman Fields's Blog
Replies: 0
Views: 2796

Herman Fields's Blog

Herman Fields is the Sales Manager at Craft Animations. You can read his blog at:

http://hermanatcraftanimations.blogspot.com/

Image